Possible ‟Quote Bug?

Hi Jim,
Is this a possible bug? (see screenshots)

Image 1. When selecting the singular line, ‟Quote option appears.

Image 2. When selecting both lines, ‟Quote option is unavailable.

Not persistent throughout the UI — only seems to appear when there’s some sort of break in a sentence.


Yep. We have noticed this. Sort of sucks, at least a little.

What you can do is to select the whole chunk, paste it in your new post and then click on the " icon in the tool field at the top of the post editing dialogue, between the chain links and the </>.
Maybe you need to mark/select the text again if it didn’t stay selected after the paste-action

Maybe it is intended to avoid those long nested quotes with images that run for several screens, forcing you to quote what really is needed.

Don’t think so.
The qoute thingy just doesn’t like linebreaks
or interprets them to mean something
There is four linebreaks in this post.
If it was a size issue I would have set an upper limit on the size of the quote instead

That’s kinda’ what I was thinking. Not a big deal, just a little something to be aware of.


I was trying to quote someone and include one of their pics in order to point something out but it would not let me quote past the first line of text.

Caused by linebreaks in the text but I also think the possibility to quote images is restricted or at least only works for some kinds of image links

In the reply options, the top left one looks like a voice box in a cartoon. If you select it, it pulls in the entire post you are replying to. But when I (at least) actually hit enter, the original quote does not appear. I think this is different than what folks are talking about before?


The voice box/bubble says ‘Quote whole post’ when I hover the mouse over it so I assume it would quote the whole post. Thanks for observing this, I hadn’t thought about it before.
The question we were discussing was when you “paint” over a few lines in the post,
if the selection does not contain a lien break you get the option to quote the selected (painted) text.
If there is a linebreak in the selection the quote prompt does not appear.
The workaround is to paint, copy, paste and then make a block quote, icon nr 5 from the left (bubble, B, I, chain links, block quote)

Cartoon voice bubble worked as advertised. I clicked Reply on your post and then I clicked the bubble

Your post seems to be free from line breaks since paint and quote gets me this:

Intentionally quoted partial first and last words.
There should be a preview of your post/reply to the right of the input field when you are typing, unless you have turned it off, this is useful when adding links and images. It also shows the quotes.

Yes, the quote shows up in the preview but the quote doesn’t show up when I actually hit reply.

And further, the quoted text flashes up for an instant but doesn’t show up then.

OK …hum???

I checked if the user trust levels could be involved in this but I couldn’t find anything obvious.
Did you try to quote anything in this topic? If you haven’t quoted anything could you try quoting and continue with that post? Have you tried editing your own post?

Hmm… yeah that’s new on me too. :slight_smile:

I just experienced the vanishing quote after using the cartoon bubble in another topic.
I edited the post and made a new cartoon bubble quote and this time it worked.
Haven’t got the foggiest about why though

I am quoting your text that begins “I checked …”. I say your picture, your name at the top of the quote and all of the text in the preview panel on the right. Hitting reply now…

And this time it worked.

Yes, I had done it with one of your responses earlier as well.

Just takes a little getting used to.:slightly_smiling_face:

1 Like

Between the earlier response and that response I have a notification that says I “Earned member”

So maybe you have to do enough to be a member for quotes to work?