Possible ‟Quote Bug?

Possibly. But I suffered a vanishing quote as well so I don’t really think it is connected to the user levels, unless I was hit by a glitch and you were stuck on the user levels. Unrelated problems with the same symptoms …

Nice find, thanks!


So, I just quoted someone on the mini-art thread. The quote was in the preview pane on the right, I hit reply, and the quote disappeared. I immediately went to edit my post and it showed the original post with the quote, but there was a note at the top showing that it was edited by the system and said it automatically removed the quote that quoted the entire previous post.

“Automatically removed quote of whole previous post.” - I think. There is no way to select that to copy it…

Try again in case it was only a glitch

Using this one. It was repeatable in the mini-art thread.

And it did it here also…

Strange. I wonder why …
The above quote went missing, I edited the post and put it back in and then it worked.

Trying again, entered a blank line above the quote

Edit: Failed on the first attempt, putting the quote back in

Seems like it only works when editing the post

Some text before the quote.

and some text after

Edit: This one worked on the first attempt.

When it fails, does it show a little edit line above the post? And when you click on it does it say the system edited it to remove the whole post? That’s what happened on mine…

No indications at all, the quote just disappears without a trace.
When I edit the post it only contains the letters I wrote, not a single pixel of the quote

The workaround is to paint, copy, paste and then make a block quote, icon nr 5 from the left (bubble, B, I, chain links, block quote)

Or you can just copy, paste it, and italicize it. Like I just did.