Messaging system not functional yet?

Just tried using “Messaging” and typed Cheyenne in addressee box, the system recognised his username because his avatar & first name popped up but when I hit Message i.e. Send (…why not use the word “Send” btw?) the retort was “You must use a valid user name”. Could a moderator try it & let me know if I’m doing something wrong pls? Thanks, Tim

Tim, I’m not sure why you couldn’t send a message to Glenn, could be a “permissions” or “trust” level thing? If you bring up the user profile for “Cheyenne” using the search bar you could try messaging him directly from there.
I’ve just sent you a message to see if it works incoming to you.

Thanks mate I got your test message OK & replied to it. I’m not quite with you about using the search bar to bring up his profile - I typed “Cheyenne” into that & got “No results”. Can you successfully send a test message to him? Incidentally I tried lower case “c” as well with no luck, even though he’s a cap C.

Strange. I hit the search button (green arrow in the image below) and typed in Cheyenne and brought up his profile straight away.

I’m thinking it might be something to flag with Jim and see if it a permission level issue perhaps.

Looks like a Permission thing, I tried other User names and none of them work so I seem to be Dioramartin-non-grata. I don’t get the Flagging thing either, how would Jim know I’m flagging just him? Another thing I don’t get is all this stuff in my own message box…tries to copy/paste…hmm, what I’m trying to show you are the two auto-messages from Discobot. What the?!..why would I want to paste a Wiki link about something irrelevant back to Discobot??

I’m really not sure what’s going on there, I’m not familiar with the workings in that regard.

Let’s drag @Test_Starkweather into the fray and see if it can be sorted!

Cheers, D

posting the wiki link is an exercise, it shows that you are capable of posting links it’s one of steps of the tutorial. If you complete it fully, you get a certificate

I just click the avatar (war photographer? in your case) and get the abbreviated profile straight away.
The abbreviated profile dialogue has a ‘Message’ button in the top right corner.
Clicking the avatar in the abbreviated profile brings up the full profile with lots of info and the Admin
button to get to the user admin stuff

OK thanks guys. I think my own answer to my own question goes like this:

To send another user a Message: (1) Make sure you’re logged in first (2) type their user-name into the Search box in the top right-hand corner (3) in the drop-down box that appears, click on THEIR avatar (4) click on the blue Message box (5) the Messaging template appears, type & send.

What does NOT appear to work is going to your OWN Messages option (which appears when you click your own avatar & click the little expand arrow at the bottom of that drop-down), opening a New Message template, and typing the user-name in the Recipient box – it just comes up with “You must use a valid user name”. Well that’s what happens when I do it.